Heroku update causing some outages
Incident Report for Boundless
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 13:32 PDT
Investigating
A route update is causing some partial outages, the issue should resolve itself shortly.
Posted Apr 06, 2022 - 12:32 PDT
This incident affected: Boundless Servers.