Production servers down
Incident Report for Boundless
Resolved
While the issue from this morning is resolved, we'll wait until after business hours to confirm with a new deploy.
Posted Mar 01, 2023 - 10:24 PST
Monitoring
It appears rolling back to a prior configuration has resolved the issue. Our team will continue to monitor until we can confirm why the configuration impacted our servers.
Posted Mar 01, 2023 - 07:20 PST
Investigating
It appears that a server configuration issue has taken our servers offline. We're investigating and attempting to rollback to a prior configuration.
Posted Mar 01, 2023 - 07:15 PST
This incident affected: Boundless Servers.