Application Downtime
Incident Report for Boundless
Resolved
After investigating this issue, we've concluded that during a slightly-larger-than-normal burst of traffic our servers failed to scale quickly enough and became overwhelmed, creating an increasing queue of requests and timeouts across the application. After restarting services the queue was cleared and the appropriate number of servers were brought online.

Going forward we've adjusted our scaling configuration to more aggressively respond to similar events.
Posted Sep 09, 2021 - 10:37 PDT
Monitoring
Service has been restored but we continue to monitor closely and investigate the root cause of this outage. Thanks for your patience.
Posted Sep 09, 2021 - 09:33 PDT
Investigating
We are currently investigating application downtime and will be providing an update within 30m
Posted Sep 09, 2021 - 09:21 PDT
This incident affected: Boundless Servers.