Production Downtime
Incident Report for Boundless
Resolved
We've continued to monitor this issue and it appears to be resolved by our prior configuration change. Apologies for the disruption!
Posted Jul 13, 2022 - 11:59 PDT
Monitoring
Service appears to now be restored. One of our caching servers encountered and needed to be replace, however due to a bad configuration, it was replaced with an incompatible version which caused connection issues to affect our servers.
Posted Jul 13, 2022 - 11:33 PDT
Identified
We've identified the issue and expect services to come online shortly.
Posted Jul 13, 2022 - 11:30 PDT
Investigating
We are currently investigating a connection issue to one of our underlying data services.
Posted Jul 13, 2022 - 11:20 PDT
This incident affected: Boundless Servers.