Intermittent Service Timeouts
Incident Report for Boundless
Resolved
It appears that switching our autoscaling configuration has resolved the timeouts we were seeing so we're closing this incident.
Posted Jan 12, 2022 - 15:26 PST
Identified
We've identified an issue causing intermittent timeouts across the application. We're attempting to switch to an alternate autoscaling method to address the underlying issue.
Posted Jan 12, 2022 - 14:28 PST
This incident affected: Boundless Servers.