Cases misreporting as Projections
Incident Report for Boundless
Resolved
The incident has been resolved.
Posted Mar 15, 2023 - 08:48 PDT
Monitoring
The issue has been identified and a fix deployed.
Previously misreporting cases are now accurately displaying. We'll continue to monitor and mark as resolved once we're satisfied.
Posted Mar 15, 2023 - 08:45 PDT
Investigating
We're aware of an issue where some cases on Bridge are misreporting as projections instead of applications.
Our team is investigating and we will update once we have more information.
Posted Mar 15, 2023 - 05:00 PDT