Delays Sending Emails
Incident Report for Boundless
Resolved
We resolved the underlying issue causing delays in email sending. Unfortunately some of our overdue digest notifications were lost during the mitigation. Rather than re-running and sending duplicates we will wait for tomorrow's digest to go out with these notifications.
Posted Nov 17, 2021 - 14:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 09:29 PST
This incident affected: Email.