Production Issues due to Configuration Change
Incident Report for Boundless
Resolved
We consider this issue resolved.
Posted Aug 09, 2022 - 10:46 PDT
Monitoring
The servers have rolled back to their prior state and service has been restored.
Posted Aug 09, 2022 - 10:03 PDT
Identified
A recent deploy has caused an unexpected server error in our production environment. We are actively rolling back the deploy and expect service to return online shortly. We will update this status as soon as functionality is restored.
Posted Aug 09, 2022 - 09:48 PDT
This incident affected: Boundless Servers.