Server down intermittently
Incident Report for Boundless
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 10:41 PDT
Update
No response from server providers as of yet, but the issues seems to have resolved itself, will be monitoring the issue for now.
Posted Apr 04, 2022 - 10:08 PDT
Investigating
US servers are down intermittently.
Posted Apr 04, 2022 - 09:24 PDT
This incident affected: Boundless Servers.