Bridge Site Slowness
Incident Report for Boundless
Resolved
The incident has been resolved and Bridge is functioning as expected.
Posted May 08, 2023 - 12:24 PDT
Monitoring
The issue was identified and a fix applied; we're currently monitoring the situation.
Posted May 08, 2023 - 09:36 PDT
Investigating
Some users are currently experiencing site slowness or unresponsive pages. We're currently investigating and will update once a resolution is in place.
Posted May 08, 2023 - 09:30 PDT
This incident affected: Boundless Servers.