Login Issues and Timeouts
Incident Report for Boundless
Resolved
Auth0 is reporting the issue has been resolved. We're seeing improved performance and will continue to monitor on our end; please reach out to support@bridge.legal if you have any additional issues.
Posted Mar 13, 2023 - 09:50 PDT
Identified
Issue has been identified as being related to Auth0's Authentication API.
https://status.auth0.com/incidents/41gk3rcgm9vg
Posted Mar 13, 2023 - 09:30 PDT
Investigating
We're seeing issues with logins failing and some users being presented with timeouts. We'll provide an update as soon as possible.
Posted Mar 13, 2023 - 09:13 PDT
This incident affected: Auth0 Authentication API.