Inbound comment emails not being received
Incident Report for Boundless
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 07:20 PST
Update
The issue has been resolved. As noted yesterday, emails sent any comments+comment+@bridge.legal email address between 11/22 and 11/28 at 4:31pm ET will not appear in message history on Bridge. Please follow up if you have not received a reply to a message that was sent during this window.
Posted Nov 29, 2023 - 07:20 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2023 - 07:18 PST
Monitoring
We've now confirmed that comment replies are once again being handled by the system as expected. Unfortunately, emails sent between 11/22, when the incident began, and today at 4:31pm ET will not appear in message history on Bridge. Please follow up if you have not received a reply to a message that was sent during this window.
Posted Nov 28, 2023 - 13:35 PST
Identified
Due to a mail system change, inbound comment emails have not been processing correctly. We believe this began on 11/22 during a planned maintenance window. We believe we understand the issue and have modified our configuration and will confirm once inbound comment emails are confirmed.
Posted Nov 28, 2023 - 13:33 PST
This incident affected: Boundless Servers.