Partial Service Outage
Incident Report for Boundless
Resolved
Amazon AWS, which is used by our hosting service, has resolved the issue overnight.
https://health.aws.amazon.com/health/status
Posted Sep 19, 2023 - 04:38 PDT
Update
We are still continuing to monitor Amazon AWS, which is used by our hosting service, as they resolve this issue through the evening. We will update when the issue is corrected:
https://health.aws.amazon.com/health/status
Posted Sep 18, 2023 - 13:41 PDT
Identified
The issue appears to be with Amazon AWS which is used by our hosting service. We will update when the issue is corrected: https://health.aws.amazon.com/health/status
Posted Sep 18, 2023 - 12:22 PDT
Investigating
We are current experiencing page load failures on user timelines. We are investigating the cause and if it is a more widespread issue.
Posted Sep 18, 2023 - 11:41 PDT
This incident affected: Boundless Servers.