Issue with upstream providers causing connectivity issues
Incident Report for Boundless
Resolved
Service continues to operate as expected so we're resolving this incident.
Posted Dec 15, 2021 - 09:00 PST
Update
Upstream providers, including Auth0 are reporting that this issue is now resolved. We'll continue to monitor but anticipate resolving shortly.
Posted Dec 15, 2021 - 08:29 PST
Monitoring
We've identified an issue affecting multiple upstream providers, including Auth0, our authentication service. We are seeing some requests succeed in reaching their platform but continue to see elevated errors and are monitoring the situation closely.
Posted Dec 15, 2021 - 08:14 PST
This incident affected: Boundless Servers.