Back to overview
Downtime

Login and authentication is intermittent.

Apr 29, 2026 at 4:59pm UTC
Affected services
Authentication and Login

Resolved
Apr 29, 2026 at 5:30pm UTC

The login issues have been fixed, and all systems are now operating normally. We appreciate your patience while we sorted this out.

Created
Apr 29, 2026 at 4:59pm UTC

We are currently investigating reports of login issues. Our engineering team is working to identify the root cause. We will provide an update as soon as more information is available.